Posting a message to the forum will remove the above advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Checkout our Plumbers Insurance area - heavily discounted Public Liability Insurance and Van Insurance specifically designed for plumbers.

Discuss Underfloor heating zone getting warm with system turned off? in the Plumbing Forum area at UKPlumbersForums.co.uk.

  1. messer

    messer New Member

    Hi Guys hope you can help, I have a wet underfloor heating system and have 6 zones, the problem I'm having is one of the zones is getting warm even though the master thermostat/controller is turned off, the pump is not being switched on so is not circulating through the system. I have an 'Ideal Esprit eco' combi boiler which works well only 2 years old. The room stat failed in the room which is getting warm and was replaced with a similar replacement. Hope someone can shed some light on the problem for me.
    Thanks
     
  2. SimonG

    SimonG Trusted Plumber

    Is the 2 port feeding the manifold energised?
     
  3. bogrodder

    bogrodder Plumber GSR

    You say the thermostat was replaced, has it been wired in correctly?
     
  4. messer

    messer New Member

    As far as I am aware when the heating system main thermostat/controller is off no power is going to the 2 port valve by the the manifold.
    The replacement stat is a three wire and yes it was wired correctly perm live, switch live and neutral all in the correct terminals.
    When the floor gets warm the pump is not working also none of the lights on the display for the actuators are on, but the floor still gets warm.
     
  5. bogrodder

    bogrodder Plumber GSR

    Can you put a picture up of the manifold
     
  6. bogrodder

    bogrodder Plumber GSR

    The zone valve may have died in the open position, allowing heat to travel through if the rads are on.... assuming you have rads
     
  7. messer

    messer New Member

    Nope haven't got any rads as such we have two towel rails in the bathrooms working off the master bedroom zone and the other on the bathroom zone which hasn't got a room stat.
    I checked the polypipes by the manifold and none of them are getting warm/hot same as the flow and return at the pump.
    manifold.JPG
     
  8. Coby kenny AGUILAR

    Coby kenny AGUILAR Member

    Find the circuit that feeds that room and change the actuator at the manifold, while you have it drained down you might as well change the flow glass? It will be under the actuator

    Call manufacture on manifold for parts
     
  9. messer

    messer New Member

    Hi guys thanks for the advice, I had a look at the boiler and there are two setting on one of the controls, one for heating and hot water and one for hot water only, I switched to the hot water only and now the floor doesn't get warm, it is a mystery though as to why it got hot/warm without the a demand from the room stat and even with the heating system turned off. It'll be no chore to use the boiler switch. Thanks once again for taking the time to answer my query.
     
  10. StephenF

    StephenF New Member

    Likely a result of the actuator on that circuit is letting by & the boiler pump is circulating enough water to heat the UFH
     
  11. messer

    messer New Member

    Thanks for that reply
     
Loading...
Similar Threads - Underfloor heating zone Forum Date
Underfloor heating question - Heatmiser Underfloor Heating Forum Tuesday at 11:43 PM
New Member: Underfloor Heating New Member Introductions Apr 22, 2019