1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Discuss Setting pump speed for UFH in the Central Heating Forum area at UKPlumbersForums.co.uk.

Thread Status:
Not open for further replies.
  1. rsk289

    rsk289 New Member

    I've just had a new UFH system fitted with a Reliance Thermomix control pack, which incorporates a UPM3 Auto pump. I'm wondering how you arrive at the best setting for the pump - it is providing flow to 6 separate pipe runs, designed as two zones controlled by wireless thermostats. I feel it would be best to set it to Proportional Pressure Auto Adapt mode - but I'm no expert and would welcome advice.
    Thanks
    Roger
     
  2. Ric2013

    Ric2013 Plumber

    I have a feeling that constant pressure autoadapt is recommended for UFH?
     
  3. rsk289

    rsk289 New Member

    Thanks for the advice - however since posting I think I have another problem as all the pump indicator lights have gone out and it is not running. Pressing the indicator button won't produce any lights so it looks as though the new pump has failed after just 12 hours of running. Time to call the installer back, I think.
    Edit - pump is OK - it was a communication issue with the wireless thermostat. I've switched the pump to constant pressure autoadapt and will see how it goes, thanks.
     
    Last edited: Jan 4, 2018
Loading...
Similar Threads - Setting pump speed Forum Date
Optimum setting on Salus thermostat Plumbing Forum May 28, 2019
Shower running lukewarm on hottest setting Plumbing Forum May 14, 2019
Thread Status:
Not open for further replies.