Posting a message to the forum will remove the above advertisement
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Checkout our Plumbers Insurance area - heavily discounted Public Liability Insurance and Van Insurance specifically designed for plumbers.

Discuss Radiators cold, but heating on... in the Central Heating Forum area at UKPlumbersForums.co.uk.

  1. summat

    summat New Member

    Hi, new poster, and a DIYer that just doesn't understand water.

    I've a 20 year old house with Y-plan system, bit of a Trigger's broom (I've previously separately replaced the pump, 3-port valve, cylinder, plumber replaced the boiler... but the pipe-work is all original!) Oh, 12mm microbore plastic to the rads.

    Pump is < 6 months old, and a new magnaflow installed at the same time. I power-flushed the system whilst replacing these, and cleaned/inhibited the system whilst doing this. Until recently - all has worked well.

    Today, no heating. Well, a little from the upstairs bathroom rad (this is a bypass), but nothing significant from the others. I've bleed the ground floor rads (no air expelled) and tried opening the two lower bleed valves (lowest parts of the system) - some discoloured water but no sludge.

    Previously when I power-flushed the system (6 months ago, when replacing the pump) there was lots of magnatite (or whatever it's called) but after a couple of hours the system ran clear.

    I know that I can feel the heat hit the CH side of the 3-port if I turn the CH off, leave to cool, then turn CH on (pipe heats up in seconds to hot). Thermostat is generating demand. 3-port can be heard motoring when alternating between hot water/CH. But no heating!?

    I'm thinking it's time to power-flush again (at least that justifies me buying the second-hand unit last year) - as all I can imagine now is a blocked manifold, but would happily try anything easier if anyone has any clever idea?
     
  2. kris

    kris Trusted Plumber GSR

    Dependind how the system was refilled it maybe air or gunk , I don't do powerflushing as don't have a machine but I always thought u couldn't flush microbore pipework,
    Take it your system is gravity fed, are all valves open or balanced , has pump been bled and pump valves defo fully open ,,, Defo a bad circulation issue, I'd be closing some rads to see if heat is forced round parts of system and make sure zonevalve is fitted and working correctly, did a plumber do all your work or was it yourself , ?
     
    • Agree Agree x 1
  3. SimonG

    SimonG Trusted Plumber

    Pump
     
    • Like Like x 1
  4. summat

    summat New Member

    Might not be the end of the world - bought a pump-only unit from grundfoss that is supposed to be compatible with the earlier one, but couldn't the old one didn't fall apart as it should have. Meant I ended up buying a complete pump assy, so with this being only 6 months old it should be easy to swap out the pump body without any plumbing work (and with the new isolating valves, with very little water loss).

    I would say the pump feels/sounds okay, but it would explain a sudden loss of function.
     
  5. GE Sonny

    GE Sonny New Member

    I agree with Kris . 100% sounds like a circulation issues. Did you use a unit to flush the system if so, was flush chemicals / desludger used .Microbore can be flushed but can create more issues if not careful.
    I would try closing the upstairs circuit .making sure the 3 port valve is open, and try again . Providing it's gravity and not sealed .Jump in the loft and check the quality of the water in the small tank (F&E) if its dirty and slushy, I would imagine your system is too
     
  6. SimonG

    SimonG Trusted Plumber

    Is it a ups2 pump. Is the light on? Is it pulsing? Spinning up for a fraction of a second every 10 seconds or so?
     
  7. summat

    summat New Member

    @GE Sonny@GE Sonny: Norstrum Proflush, with a desludger in the system a few days before hand (from memory). Pretty sure 3 port is working (alternating between HW and CH I can feel the appropriate outlet getting hot). F&E is reasonably clean. expansion pipe is hot at the cylinder, but cold in the loft by the F&E tank. Tank contents stone cold. I'm intrigued... "I would imagine your system is too.." what?

    @SimonG@SimonG: UPS2 - I did have it on II (then tried on III). Now that I've read a bit online turned it down to I, but will also try the proportional pressure settings. It is spinning constantly.

    @kris@kris: Problem is all the radiator balance valves are seized after 20 years, so isolating individual rads is not an easy option (I'll do it, but not when I get home at 8pm from work... Fan heaters and immersion until the weekend it would seem).

    I appreciate the replies.
     
  8. kris

    kris Trusted Plumber GSR

    Hi summat,, I think you've kinda answered your own question with saying the valves are seized possibly, let us know how u get on , cheers
     
Loading...
Similar Threads - Radiators cold heating Forum Date
Central heating system drained, leaks repaired and now gushing flowing noises in radiators and pipes Central Heating Forum Oct 8, 2018
One of Downstairs Radiators does not heat up! Central Heating Forum Sep 21, 2018