1. Hi, welcome to the new look UKPlumbersForums.co.uk - Login with your usual login details, or sign up if you don't already have an account. If you post just once, all the advertisements get automatically removed. We have some competitions coming soon, and lots of new feaures. 

Dismiss Notice

Couple of important things to note. 1. We use Cookies, deal with it. Every website does. 2. Nobody but a currently-registered Gas Engineer should be touching gas or gas appliances. Don't mess with gas at all. 

Discuss Profile Avatar in the Links, Forum Updates, News and Site Suggestions area at UKPlumbersForums.co.uk.

  1. OilBoy

    OilBoy New Member

    Can any Admin tell me how I go about getting an avatar? When I go to settings and try to upload one, there is no feature to do this only a button saying do not use an avatar? I would attach a screenshot but I can't - see below. I will upload it and then link back to it :tounge_smile: Sending a Moderator the avatar you want for them to install seems a little long winded and I am sure they have better things to do in their day.

    [​IMG][/URL][/IMG]

    Also while I am here, how can I attach a picture? I see the 'insert image' button but it wants a URL link. Is there not a simple 'attach' feature without the hassle of uploading a picture to somewhere then linking back to it?
     
    Last edited: Mar 25, 2015
  2. kris

    kris Trusted Plumber GSR Top Contributor!!

    Hi there oily boy, I'm not 100percent sure but I had same issue in the sparkle forum and asked the same question there and was told that the avatars had been removed , this was a couple months ago I asked , as for posting pics you need to click on the button go advanced then click on manage pics , then it offers you to add files, hope this helps and regarding the avatar maybe a mod will clarify, cheers
     
  3. OilBoy

    OilBoy New Member

    Thanks Kris,

    I have looked in the advanced posting feature and can't see the 'manage pics', maybe that is sometime that I can't see until I post x posts?? All I can see is 'insert image' and 'insert video'. :blush5:
     
  4. Whyme

    Whyme Guest

    Should be in Settings/My settings/My profile/Edit avatar. Then un check do not use avatar and a custom avatar bit should show up..
     
  5. OilBoy

    OilBoy New Member

    You can't uncheck it, the dot won't go away. Never mind eh.
     
  6. Dotty

    Dotty Guest

    There you go. You're welcome..
     
  7. kris

    kris Trusted Plumber GSR Top Contributor!!

    Just went onto spark forum to check and its profile pic option thats been removed, avatars still there ,, cheers
     
  8. OilBoy

    OilBoy New Member

    Cheers Croppie, I did wonder who added that avatar :punk:

    Why was this option removed? Maybe this option will get sorted out, then I'll change it. Just have to find out how to attach a picture...
     
  9. Dotty

    Dotty Guest

  10. OilBoy

    OilBoy New Member

  11. townfanjon

    townfanjon Trusted Plumber GSR Top Contributor!!

    WHAT !!!!!

    off with his head
     
    • Like Like x 1
  12. Isleth

    Isleth Guest

    I am having the same challenge....sob...everything just everything is going wrong...
     
  13. enragedlime

    enragedlime Member

    Has this been fixed yet? I still can't add an avatar. It's just a radio button which can't be unticked.
     
  14. Dotty

    Dotty Guest

    Hmmmmmmmm. ..
     
  15. REDSAW

    REDSAW Well-Known Member

    you need more posts under your belts first, its not an automatic privilage!!
     
  16. rpm

    rpm Trusted Plumber Top Contributor!!

    Having seen the recent alteration to #13 I ain`t saying a bloomin word about this subject.
     
    • Like Like x 1
Loading...